classes12.jarかojdbc14.jarか?

[戻る]
およよ 2006/12/12(火) 13:14:38
OracleのJDBCドライバについてですが、
ずっと、classes12.jarを使って来たのですが、OTNから今現在ダウンロード使用とすると
classes12.jarは、JDK1.2,1.3用なのですね。
でも、JDK1.4環境で、classes12.jarを使っていて問題も出ていません。

JDK1.4なら、ojdbc14.jarを使うべきなのでしょうか。

古いスレッドには追加発言できません。